3 posts :: Page 1 of 1
By: ddg5006 (offline)  Wednesday, May 02 2012 @ 01:23 PM EDT (Read 4540 times)  


First off let me say I love your program, thanks for making such a great tool available for all for free. Ok so here's the issue. I have successfully implemented your program into the server and pushed it out using GPO, I have even pushed out modified registry setting to further customize the software. Everything works perfectly, after x amount of minutes the inactivity screen pops up and begins the countdown, the issue that I am having is that after the countdown completes, nothing happens, I have double checked all the settings and am sure that I have the log off option selected, I even changed it force log-off, the (4) option through the registry and still nothing happens. I have tried changing it to restart instead and that option has no issues, after the time runs down it restarts perfectly. Also when I set the screensaver to launch for after more than 10 min, it will launch and close automatically, doing nothing. Any help on this would be great thanks again.

Forum Grim Hatchling
Grim Hatchling


Registered:: 04/26/12
Posts: 1
By: nevs113316 (offline)  Wednesday, June 27 2012 @ 04:37 PM EDT  

I am having the same problem. Mine is specific to launching a process.

If i leave the timer to countdown, nothing happens. Funnily, if i manually select preview from the Windows screensaver dialog box, then it actually launches the program.

Has anyone solved this.

Forum Grim Hatchling
Grim Hatchling


Registered:: 06/27/12
Posts: 1
By: Seker (offline)  Thursday, August 02 2012 @ 12:56 PM EDT  

I can look into this. Please let me know what version of Windows you are using, including if they are 32-bit or 64-bit.


Forum Admin


Registered:: 07/28/09
Posts: 7
Location: Chicagoland
3 posts :: Page 1 of 1